in

andy vt's tools & blog

automating lazy
All Tags » install (RSS)

Browse by Tags

  • Re: Ffmpeg not found! Were does ffmpeg.exe go to be "Found" ?

    I was using DVRMSToolbox 1.2.2.6 R4 - Early Access. This download doesn't have the FFmpeg and Mencoder addins compiled w the download. Not sure if this is common w early access releases, but since I was reloading after a clean install, I didn't have an old full DVRMS toolbox set of files. Got...
    Posted to DVRMSToolbox - Vista/7 (Forum) by monthoj on Mon, Jan 7 2013
  • DVRMToolbox won't install with newest .NET version

    The installers starts with an errormessage: This setup requires the .NET Framework version 1.1.4322. Please install the .NET Framework and run this setup again. I've installed the latest version (4) and still get this message.
    Posted to DVRMSToolbox - Vista/7 (Forum) by haayman on Fri, Oct 22 2010
  • Auto-analyze for commercials

    Hi all. I am trying out DVRMSToolbox (v1.2.2.1) for the first time and I am having trouble with getting my recordings to be analyzed for commercials and an XML being created for them automatically. I've tried looking at the wiki (which parts seem out of date) as well as a few different tutorials...
    Posted to DVRMSToolbox - Vista/7 (Forum) by RobbieG on Tue, Apr 27 2010
  • Re: Cannot install latest version - reg key error

    Hi Paul, The first mentioned key does exist (the one that begins with "A8cd4..."), but the one is mentions underneath it does not.I did modify the permissions of the "A8cd4..." key to allow full control of the users group, but the install stiall failed. Inside the keys there is data...
    Posted to DVRMSToolbox - Vista/7 (Forum) by diamond204 on Thu, Apr 8 2010
  • \public\dvrmstoolbox directory and where are settings kept?

    Hi, When I was having some installation issues, I manually deleted the \public\dvrmstoolbox directory. When I reinstalled version 1.2.2.0 it reported that it successfully installed - but it did not recreate the above directory. Is that normal? Is that directory needed if you do not install ShowAnalyzer...
    Posted to DVRMSToolbox - Vista/7 (Forum) by diamond204 on Sat, Apr 3 2010
  • Cannot install latest version - reg key error

    Hello, I am able to install and uninstall version 1.2.2.0 fine , but when I try to install 1.2.2.1 I receive a reg key error which I have posted a picture of. I have checked in the registry and that actual key does not exist. Can this be fix or worked around? Thank you
    Posted to DVRMSToolbox - Vista/7 (Forum) by diamond204 on Fri, Apr 2 2010
  • No option to enable Commercial Skip during install

    When I install DVRMS Toolbox version 1.2.2.0 in my Vista Home Premium 32bit system, I never see anything about installing or registering the Commercial Skip addin. I have read through the troubleshooting section and checked the Windows/Assembly folder and do not see the files there. How do I get the...
    Posted to DVRMSToolbox - Vista/7 (Forum) by jg45 on Sat, Feb 13 2010
  • Help - Media Player Problem after installation

    I installed DVR-MS toolkit to convert my recordings.I should have read up more about it as I think I shouldn't have installed the extras. I didn't really want it for commercial skipping but I found that there was a big delay when starting playback and it was complaining about not finding a particular...
    Posted to DVRMSToolbox - Vista/7 (Forum) by Dennis on Sun, Oct 19 2008
  • How to get back to defaults?

    Hello, I had an older version of the toolbox working for a long time, and hadn't touched it (on the theory that if it works I should mess with it.) But your recent .9 with the live skipping got me to try an upgrade. Somehow in the process I've totally borked my install. Here are the steps I was...
    Posted to DVRMSToolbox - Vista/7 (Forum) by Chris on Thu, Nov 29 2007
  • UNABLE TO DETECT THE PLAYING FILE

    I'm new to dvrmsToolkit (1.2.0.9) and also WMC. I just installed Vista Ultimate on a new machine and download a copy of your toolkit to skip commercials. When I record a movie, then play back, I immediately get the message "UNABLE TO DETECT THE PLAYING FILE". Is this a setup issue? I haven't...
    Posted to DVRMSToolbox - Vista/7 (Forum) by Robotuner on Thu, Nov 8 2007
Page 1 of 2 (15 items) 1 2 Next >
@2008 andy vt
Powered by Community Server (Non-Commercial Edition), by Telligent Systems