in

andy vt's tools & blog

automating lazy
All Tags » error » install (RSS)

Browse by Tags

  • Re: Cannot install latest version - reg key error

    Hi Paul, The first mentioned key does exist (the one that begins with "A8cd4..."), but the one is mentions underneath it does not.I did modify the permissions of the "A8cd4..." key to allow full control of the users group, but the install stiall failed. Inside the keys there is data...
    Posted to DVRMSToolbox - Vista/7 (Forum) by diamond204 on 04-08-2010
  • Cannot install latest version - reg key error

    Hello, I am able to install and uninstall version 1.2.2.0 fine , but when I try to install 1.2.2.1 I receive a reg key error which I have posted a picture of. I have checked in the registry and that actual key does not exist. Can this be fix or worked around? Thank you
    Posted to DVRMSToolbox - Vista/7 (Forum) by diamond204 on 04-02-2010
  • Help - Media Player Problem after installation

    I installed DVR-MS toolkit to convert my recordings.I should have read up more about it as I think I shouldn't have installed the extras. I didn't really want it for commercial skipping but I found that there was a big delay when starting playback and it was complaining about not finding a particular...
    Posted to DVRMSToolbox - Vista/7 (Forum) by Dennis on 10-19-2008
  • UNABLE TO DETECT THE PLAYING FILE

    I'm new to dvrmsToolkit (1.2.0.9) and also WMC. I just installed Vista Ultimate on a new machine and download a copy of your toolkit to skip commercials. When I record a movie, then play back, I immediately get the message "UNABLE TO DETECT THE PLAYING FILE". Is this a setup issue? I haven't...
    Posted to DVRMSToolbox - Vista/7 (Forum) by Robotuner on 11-08-2007
  • Re: 2869 for 1.2.0.6....again

    I may have found the culprit. Here's my story on a Vista 64 box, I just switched from a manually installed 1.2.0.7 to the msi for 1.2.0.8: After manually uninstalling 1.2.0.7, and making sure there were no traces left of DTB whatsoever, I got the 2869 error once I tried to install 1.2.0.8. I have...
    Posted to DVRMSToolbox - Vista/7 (Forum) by juliocgonzales on 08-07-2007
  • Re: 2869 for 1.2.0.6....again

    I may have found the culprit. Here's my story on a Vista 64 box, I just switched to a manually installed 1.2.0.7 to the msi for 1.2.0.8: After manually uninstalling 1.2.0.7, and making sure there were no traces left of DTB whatsoever, I got the 2869 error once I tried to install 1.2.0.8. I have UAC...
    Posted to DVRMSToolbox - Vista/7 (Forum) by juliocgonzales on 08-07-2007
  • Error Code 2908

    I'll try to make a long story short, but I had to do a repair install and remove all updates then reinstall (probably should have just reformatted). I've got everything back working, except rollup 2 won't install. I'm working on that one. The big problem for me now is every time I load...
    Posted to DVRMSToolbox - Vista/7 (Forum) by aragon127 on 05-06-2007
Page 1 of 1 (7 items)
@2008 andy vt
Powered by Community Server (Non-Commercial Edition), by Telligent Systems