in

andy vt's tools & blog

automating lazy
All Tags » MCE (RSS)

Browse by Tags

  • Problem: "The DTBAddin program stopped working..." on MCE startup in Windows 8.1

    I'd posted this earlier, but in DVRMS forum. Got no reply, so will try here Have the latest win 8.1 updates (includes the latest rollups) installed; and am using the latest donator comskip and latest early access DVRMS (1227-r1) and DTB addin (1009R1). This is a fresh install after win 8.1 upgrade...
    Posted to Media Center Addin (Forum) by jacl on 12-26-2013
  • dtbaddin v1008r5 right key press in mce info screen causes commercial advance in win7/win8

    There was a fix for the issue when in the mce info screen while watching a show when you press right it causes dtbaddin to advance past the next commercial marker. I'm finding the fix only sometimes works. It is very reproducible for me it basically happens every time for the first time watching...
    Posted to Media Center Addin (Forum) by dgosnell on 02-15-2013
  • W7DTBAddinSetupX64.msi v1008r4 fails install on Windows 8, rolls back

    Tried installing W7DTBAddinSetupX64.msi version 1008R4 on my Windows 8 pc and it fails during install. The installer says there is a fatal error and rolls back. I have other mce plugins installed and they are working fine: centon, and powerdvd. I have been only using your commercial skip plugin and not...
    Posted to Media Center Addin (Forum) by dgosnell on 02-04-2013
  • running DTB Add In on a second computer

    Is there a way to set the CommercialPath other than using DVRMStoMPEGSettings? This will allow skipping commercials on a second computer running media center that points to another computer's recorded TV directories without installing anything other than the DTB Add In on the second computer.
    Posted to Media Center Addin (Forum) by canon1230 on 11-04-2011
  • Re: Installation error

    I am having exactly the same problem. Background: Windows XP Media Center Edition, SP3 I have been using the commercial skip component of the Toolbox for many years. Things have been slowing down lately so I decided to do a full system restore of my HP DEC Z565 using the HP recovery software. I...
    Posted to DVRMSToolbox - XP/MCE (Forum) by kwguy07 on 08-23-2011
  • WTV files with AAC

    In windows media center, I'm recording programs with a Hauppauge Colosus.Depending on the source (or whatever), it will create two types of wtv files - (H264 + AC3) and (H264 + AAC). In DTB, I've created a profile that uses Mencoder directly to convert to AVI (apparently, mencoder can now hande...
    Posted to DVRMSToolbox - Vista/7 (Forum) by murmy on 07-21-2011
  • Re: DTBaddin not working

    I'm also running W7 x64 and running with the most recent DVRMSToolBox and DTBAddin installed. I run wtv files and showanalyzer. I get the same results with the remote after using Mediabrowser to play videos either with the internal player or with MPC-HC called from MediaBrowser. If I exit Media Center...
    Posted to Media Center Addin (Forum) by j30sailor on 02-09-2011
  • MCE Add-in 1.1.0.8 not working on MCE with DTB 1.2.2.2-R4

    Due to issues with my television service provider (Bell TV in Canada), who insists on marking all televison shows such that they are all copy-protected, I have been unable to commercial skip under Windows 7 Media Center. Of late, my service provider has also started marking all recorded shows as "valid...
    Posted to Media Center Addin (Forum) by karpana on 09-16-2010
  • Can't get PRO-LCD to work

    I'm trying to get this display working with LCDwriter. I have been unable to get LCD Smartie to work, but I have gotten the "included" M-play software from VL Systems to work. My system is Windows 7 X64. The closest that I have gotten it to work is using the COMport driver, but it just...
    Posted to LcdWriter (Forum) by Hansie on 08-20-2010
  • LCDWriter and Win7 64-bit Problem

    Ok im running x64 of win7 rtm and installed lcd writer with nmediapc L.I.S MCE and tried both the hd***.dll's and only the 32-bit one says it does L.I.S and i think i read that the 32 bit one is the one to use even though its a 64 bit system? I got the 2 drivers working once i installed it with driver...
    Posted to LcdWriter (Forum) by ahdf on 10-13-2009
Page 1 of 4 (31 items) 1 2 3 4 Next >
@2008 andy vt
Powered by Community Server (Non-Commercial Edition), by Telligent Systems