andy vt's tools & blog

automating lazy

Search

Page 1 of 2 (13 items) 1 2 Next >
  • Re: Help testing MEncoder with DVR-MS support

    Actually I was referring to the problem I have with x264 in post 5380 on page 22.  Any ideas, does the log tell you anything? 
    Posted to Mencoder/ffmpeg (Forum) by mitchican on Sat, Sep 8 2007
  • Re: Help testing MEncoder with DVR-MS support

    Yep, I'm pretty happy with it, thanks for all your work.   Now, if I could just get x264 working.... and if I did what container would i use? mkv?  ;)    
    Posted to Mencoder/ffmpeg (Forum) by mitchican on Fri, Sep 7 2007
  • Re: Help testing MEncoder with DVR-MS support

      jelwood:OK that is good news. If the AVI is playing correctly on your MCE PC then the conversions are working correctly. There is probally some type of a codec issue on your other machine. I don't know for sure, just guessing.   yep , that's what I was thinking, what about your machine?   As far as v12, it ...
    Posted to Mencoder/ffmpeg (Forum) by mitchican on Thu, Sep 6 2007
  • Re: Help testing MEncoder with DVR-MS support

    sorry, the sync issue is isolated to my main pc... on my media center pc both the  dvr-ms (full and cut )and avi's play w/ no sync issues.   on my pc (over lan) those particular dvr-ms files have sync issues, the avi plays fine.  This is the first I've noticed problems on this machine; admittedly, I rarely watch shows on ...
    Posted to Mencoder/ffmpeg (Forum) by mitchican on Thu, Sep 6 2007
  • Re: Help testing MEncoder with DVR-MS support

    Actually, I hadn't even looked at the entire dvr-ms file or the one I cut for you.  I just looked at both and for me, at least On my PC (over LAN): using Nero Showtime or WMP the a/v sync is waaaayyyy off from the very beginning of the clip and right at the start of the show on the full length clip.   On my Media Center PC: I ...
    Posted to Mencoder/ffmpeg (Forum) by mitchican on Thu, Sep 6 2007
  • Re: Help testing MEncoder with DVR-MS support

    I installed the latest firewire drivers from timmmoore and have made a d/l available if you want to look at the headers to see if they have been corrected. file is Californication    Same ftp, account, etc   Mitch 
    Posted to Mencoder/ffmpeg (Forum) by mitchican on Tue, Sep 4 2007
  • Re: Help testing MEncoder with DVR-MS support

    jelwood: mitchican: What do you use to determine what fps the show is broadcast in? I would like to examine the other shows I record. It is a manual process.  Normally, you could use either Mencoder or ffmpeg and they would show the proper fps.  However, in the case of your shows, everything in the DVR-MS file (the DVR-MS header, the ...
    Posted to Mencoder/ffmpeg (Forum) by mitchican on Mon, Aug 27 2007
  • Re: ffmpeg now natively supports DVR-MS

    does/will ffmepeg support reading edl files during the encoding process? mithican 
    Posted to Mencoder/ffmpeg (Forum) by mitchican on Mon, Aug 27 2007
  • Re: Help testing MEncoder with DVR-MS support

    I'll do as you suggest and post the results.... as far as timmmoore's s/w I'll see if I can track down anything recent on the Green Button.  I haven't seen any updates in a while.   Thanks again   EDIT:  Update:   I ran mencoder v12 using the -fps 25 parameter, on the two episodes of Californication ...
    Posted to Mencoder/ffmpeg (Forum) by mitchican on Sun, Aug 26 2007
  • Re: Help testing MEncoder with DVR-MS support

    Sweet! I'm glad it is at least an obvious issue...   MCE 2005 ru2 is recording these shows with the help of timmmoore's firewire stb s/w, I'm not sure how to tell what codec is being used to record, I thought firewire was a raw dump??  I don't remember, hmm.  If playback is any sign, then the codec being used is ...
    Posted to Mencoder/ffmpeg (Forum) by mitchican on Mon, Aug 20 2007
Page 1 of 2 (13 items) 1 2 Next >
@2008 andy vt
Powered by Community Server (Non-Commercial Edition), by Telligent Systems