in

andy vt's tools & blog

automating lazy

get rid of the .txt files that are created in the output directory

Last post Thu, Apr 25 2013 8:36 PM by 01-0077. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Apr 24 2013 7:17 AM

    get rid of the .txt files that are created in the output directory

    I have manged to turn off most of the excess files and am now only left with a single .txt file that isn't being cleaned up upon deletion of the show in the CommercialsXML folder. This text file is the one that starts with "FILE PROCESSING COMPLETE" according to the FAQ

    Q. How do I get rid of the .txt files that are created in the output directory (The file begins with "FILE PROCESSING COMPLETE")? A. Those files are created by Show Analyzer by default, follow these steps:

    Go to: Start > Dragon Global > Show Analyzer > Configure ShowAnalyzer Under settings, find where it says GB-PVR or SageTV Under that, there should be setting called "When to Create" change it to Never.

    http://babgvant.com/Wiki/view.aspx/DVRMSToolbox#Most FAQ (other [ available)

    The problem is I don't even have Show Analyzer installed. I am using the donation version of ComSkip. Is there an option somewhere that I can disable creation of this file?

    Things I have tried I have automatic cleanup enabled which will remove the XML file in the same directory however it ignores this file even with txt included in the cleanup extension list. I have every output/verbose option disabled except for the XML file used by DVRMSToolbox in the comskip.ini and comskip.txt

    Could this have something to do with the "Cleanup Frequency"? I set it down to 1 and it still has not removed any of the left over .txt files.

    Thanks for any input.
  • Thu, Apr 25 2013 4:28 AM In reply to

    • 01-0077
    • Top 50 Contributor
    • Joined on Wed, Feb 25 2009
    • Perth Australia

    Re: get rid of the .txt files that are created in the output directory

    Add the following line to your comskip.ini file if you don't want the .txt file created.

    output_default=0

  • Thu, Apr 25 2013 5:52 AM In reply to

    Re: get rid of the .txt files that are created in the output directory

    01-0077:

    Add the following line to your comskip.ini file if you don't want the .txt file created.

    output_default=0

    That's I'd been creating a custom context to delete that file. I didn't know that setting was available.
  • Thu, Apr 25 2013 4:08 PM In reply to

    Re: get rid of the .txt files that are created in the output directory

    Thank you so much for the help, worked like a charm!
  • Thu, Apr 25 2013 8:36 PM In reply to

    • 01-0077
    • Top 50 Contributor
    • Joined on Wed, Feb 25 2009
    • Perth Australia

    Re: get rid of the .txt files that are created in the output directory

    No problem, something I stumbled across on the comskip forums a while back.
Page 1 of 1 (5 items)
@2008 andy vt
Powered by Community Server (Non-Commercial Edition), by Telligent Systems