in

andy vt's tools & blog

automating lazy

DvrmsToolbox Version: 1.2.2.6 - Catastrophic Failure when trying to scan for commercials

Last post Mon, Mar 4 2013 10:58 PM by Sharky. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Mon, Mar 4 2013 10:58 PM

    • Sharky
    • Not Ranked
    • Joined on Mon, Feb 18 2013

    DvrmsToolbox Version: 1.2.2.6 - Catastrophic Failure when trying to scan for commercials

    I cant Figure our why I keep getting Catastrophic failure messages in my DvrmsToolbox log.

     I am running Windows 8 64bit with DvrmsToolbox Version: 1.2.2.6 and comskip81_052_donators.  I can sucsessfuly scan and find commercials in the .wtv file if I drop straight on the Comskip.exe but when I use DVRMStoobox I keep geeting a catastrophic failure message in the log.  I have been successful with the same set up on a different boot partition. but cant get it working on my main boot partition and don't really want to reinstall everything.  I have tried many times uninstalling  Comskip and DVRMStoolbox and the addin manytimes to no avail.  I tried scanning the registry and removing anytrace I could find of the programs, again no luck.  Uninstalled most of my other programs and still a no go.

     

    Here is a log file with the Catastrophic error in it:

    Start Process: 1/03/2013 : 4:46 PM
    InputFile=E:\Recorded TV\Bomb Patrol- Afghanistan - New Episode_7mate_2013_02_20_19_38_00.wtv
    Processing actions, this may take some time!!
    Current Affinity: 3 System Mask: 3
    Getting MetaData
    Testing "Processed Files"
    Testing "Every Sage File"
    Testing "Every File"
    "Every File" is a match.
    Run Profile = nativecommdetect
    ProcessId = 2256
    DvrmsToolbox Version: 1.2.2.6
    Throttle DVRMStoMPEG
    FWThrottle: E:\Recorded TV\Bomb Patrol- Afghanistan - New Episode_7mate_2013_02_20_19_38_00.wtv
    WaitTime: 0 PollTime
    Duration = 00:00:00.0110010
    Waiting for available worker: 1/03/2013 4:46 PM
    Worker allocated: 1/03/2013 4:46 PM
    Get Video Information
    Catastrophic failure

    Action did not complete successfully
    Total Duration = 00:00:01.8792387

    PW Exit: System.InvalidOperationException: No process is associated with this object.
       at System.Diagnostics.Process.EnsureState(State state)
       at System.Diagnostics.Process.get_HasExited()
       at System.Diagnostics.Process.EnsureState(State state)
       at System.Diagnostics.Process.get_ExitCode()
       at Durrant.DVRMSFileWatcher.ProcessWrap.ap_Exited(Object sender, EventArgs e)

     

    And here is the file of a working scan done on my backup partition.

    Start Process: 1/03/2013 : 9:58 AM
    InputFile=E:\Recorded TV\24 Hours In Emergency_SBS HD_2013_02_28_21_28_00.wtv
    Processing actions, this may take some time!!
    Current Affinity: 3 System Mask: 3
    Getting MetaData
    Testing "Processed Files"
    Testing "Every Sage File"
    Testing "Every File"
    "Every File" is a match.
    Run Profile = nativecommdetect
    ProcessId = 2320
    DvrmsToolbox Version: 1.2.2.6
    Throttle DVRMStoMPEG
    FWThrottle: E:\Recorded TV\24 Hours In Emergency_SBS HD_2013_02_28_21_28_00.wtv
    WaitTime: 0 PollTime
    Duration = 00:00:00.0156034
    Waiting for available worker: 1/03/2013 9:58 AM
    Worker allocated: 1/03/2013 9:58 AM
    Get Video Information
    1440x1080 : 1440x1080 ATSC=False
    Duration = 00:00:00.7736301
    Find Commercials in file
    Create Analyzer: Comskip
    Use Comskip
    Using comskip
    Running comskip this may take a while.
    Run C:\Program Files (x86)\DVRMSToolbox\Applications\comskip.exe "E:\Recorded TV\24 Hours In Emergency_SBS HD_2013_02_28_21_28_00.wtv" "D:\Users\Public\DvrmsToolbox\CommercialsXml"

    Finished Commercial Detectection
    Commercials xml file exists
    Duration = 00:18:43.4455676
    Write commercial spans as xml
    Write Commercials: D:\Users\Public\DvrmsToolbox\CommercialsXml\24 Hours In Emergency_SBS HD_2013_02_28_21_28_00.xml
    Duration = 00:00:00.0312004
    Total Duration = 00:18:44.2660015

     I am going nuts trying to resolve this, There must be something different whether its permissions or something I am not sure, I've Checked just about everything.

     

    Anyone had this problem, or think they can help?

     

    Thanks,

    Sharky

     

     

     

     

Page 1 of 1 (1 items)
@2008 andy vt
Powered by Community Server (Non-Commercial Edition), by Telligent Systems