in

andy vt's tools & blog

automating lazy

Can't uninstall DTB

Last post Fri, Jul 8 2011 5:29 PM by purefusion. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sat, Jul 2 2011 12:59 AM

    Can't uninstall DTB

    I was using DTB with Show Analyzer but Show Analyzer is a mess so I want to uninstall DTB .I tried to use the remove program in Win 7, but that didn't work. I read the manual uninstall page in the wiki, but when I click on the tool, it goes to a Microsoft website that says it no longer has it. How can I uninstall DTB?
  • Fri, Jul 8 2011 5:29 PM In reply to

    Re: Can't uninstall DTB (Vista x64)

    I'm having issues uninstalling DTB as well. I messed up during install, and unchecked "Modify File Permissions" because I was installing on a computer where I was administrator. However, I didn't realize it needed to remain checked if I wanted to use an extender, and so it failed to load the add-in on my Xbox 360. I've also tried to follow the manual uninstall guide, but I was only able to remove the Registry Keys. I was unable to execute the command prompts. I think something is fishy with those double quotes in your guide. Also ran into Ron's issue with the Microsoft site. So, where do I go from here? I'd really like to get this issue resolved, so I can get commercial skip up and running finally!
Page 1 of 1 (2 items)
@2008 andy vt
Powered by Community Server (Non-Commercial Edition), by Telligent Systems