in

andy vt's tools & blog

automating lazy

DTBaddin not working

Last post Fri, Mar 23 2012 10:57 AM by Crewski. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Thu, Feb 3 2011 4:24 PM

    • Crewski
    • Not Ranked
    • Joined on Thu, Feb 3 2011

    DTBaddin not working

    I'm running W7 x64 and have the latest DVRMSToolBox and DTBAddin installed. I have the wtv files changed to dvrms, scanned by comskip, then the dvrms is deleted. This setup was working great until near the end of December. For whatever reason, the DTBAddin appears like it isn't running anymore. Whenever I click down on my remote while watching recorded TV, the 2-line guide pops up instead of the Autoskip thing. I looked in the extra library and DTBAddin is listed and checked. I've reinstalled the DTBAddin a few times to no avail. Any suggestions?
  • Wed, Feb 9 2011 7:05 PM In reply to

    Re: DTBaddin not working

    I'm also running W7 x64 and running with the most recent DVRMSToolBox and DTBAddin installed. I run wtv files and showanalyzer. I get the same results with the remote after using Mediabrowser to play videos either with the internal player or with MPC-HC called from MediaBrowser. If I exit Media Center and restart the Commercial Skipping and arrow keys on the remote work fine. Any ideas on how I can get this to work without exiting and restarting MCE.
  • Sun, Apr 3 2011 1:11 AM In reply to

    Re: DTBaddin not working

     thx for post's .....interesting

    To kibosh variegated hardships concerned with tough grammar and bearings I use term papers for sale effectively.
  • Fri, Mar 23 2012 9:54 AM In reply to

    • Ersha
    • Not Ranked
    • Joined on Fri, Mar 23 2012

    Re: DTBaddin not working

     

    Crewski:
    I'm running W7 x64 and have the latest DVRMSToolBox and DTBAddin installed. I have the wtv files changed to dvrms, scanned by comskip, then the dvrms is deleted. This setup was working great until near the end of December. For whatever reason, the DTBAddin appears like it isn't running anymore. Whenever I click down on my remote while watching recorded TV, the 2-line guide pops up instead of the Autoskip thing. I looked in the extra library and DTBAddin is listed and checked. I've reinstalled the DTBAddin a few times to no avail. Any suggestions?

    I have the exact same problem and have been searching for the solution to it for days now. Please tell me if you have managed to fix it. 

     

    If one man can jak schudnac another can as well
  • Fri, Mar 23 2012 10:57 AM In reply to

    • Crewski
    • Not Ranked
    • Joined on Thu, Feb 3 2011

    Re: DTBaddin not working

    When I first posted this the way I "fixed" it was to do a fresh install of Windows.  Since then, I've only had this pop up once.  From my experience, some Media Center plugins cause conflict with the DTBAddin.  When I installed a Lottery plugin, the commercial skipping didn't work anymore.  I restore back to before I installed and it worked fine.  Installed again just to test and it stopped working again.

     So with that, have you installed any new add ins lately?

Page 1 of 1 (5 items)
@2008 andy vt
Powered by Community Server (Non-Commercial Edition), by Telligent Systems