in

andy vt's tools & blog

automating lazy

Installation, Configuration and FAQs (DVRMSTB 1.1.0.8)

Last post Sat, Nov 14 2009 2:18 PM by pcmix9250. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Mon, Nov 9 2009 9:41 PM

    Installation, Configuration and FAQs (DVRMSTB 1.1.0.8)

    Hello.

    I am having an issue or two with my installation and setting up TB for XP MCE.

    I don't know whether there is going to be an update to this software... but I'm having troubles.

    I wrote previously a few times about TB-Vista working on XP, and the majority of the features were very cool. But as I continued using TB-Vista, I would get incorrect timecodes even after specifying the .edl files to be included, and a message about values not in range... so that's my Vista problem, for starters.

    It made me re-consider re-installing TB-XP, because after all that is my O.S.

    I have big problems now... starting with the installation now. And this is after completely deleting the old folder with the old settings suited for TB-Vista, and btw, I had to use a shredder software to completely delete the previous folder. Anyways, the only tabbed settings screen now and before the shredder download, but after I uninstalled Vista TB, is for DVRMSToolbox with basic information. The other three tabs for commercial skip, filewatcher, and processing are blank... every time!

    I was wondering if you could and would find or post a settings configuration for 1.1.0.8, because I cannot figure out how to set these... especially with drop-down menus being blank as well.

    See, my thought was that if I were to switch back to TB-XP, it would in fact have better detection and less issues when I ask to re-process after correcting the timecodes of commercials.

    I thought of another thing, that I must tell you about. I made a suggestion to myself, you and all viewer to try a conversion through Nero 9. The original, commercialed file in that software plays flawlessly... however after using its "ad-spotter" feature to find and ignore/remove commercial spans, the audio is a few seconds faster than the video... and even worse, after converting to an MP4 file export, just for testing playback, the audio is not fast or flawless, instead it is significantly slower than the video results - meaning that they are even more out of sync with the video

    I have an active, pending ticket with Nero T.S., and so I am waiting for that response still... but that is a well-known issue with Nero 9 for now. So my last option to try is TB-XP once more... and altogether I cannot find a settings file, article, or guide that shows me a good example of recommended setting for re-configuration. And last, when I try to input settings or save them, they say a error message about "not in an object..." or some related error message.

    So I am out of ideas to try and fix this, but I hope you have suggestions or settings knowledge. Is 1.1.0.8 for XP broken; did I run into a broken build or installation again?

    I still have a downloaded setup file for both XP and Vista... so either install is available, so if you recommend using Vista because of this, I have an install to do so.

    But I need some help choosing what to set and do.

    I may end up going to Nero 9 after a solution is found, or I may choose otherwise. Please help me understand what to do... as I am a visual person, not a technical - command setting - person.

    So, I have problems in any combination or program I may use currently... but my best guess is until Nero 9 responds to me, is to go back to TB-XP.

    Please give me some feedback about how to resolve these problems, and also to be aware of some of these issues altogether.

    I prefer using Media Center, because of the exclusive EPG and CC stored inside the file.

    Gregory K

    Windows XP MCE 2005 (SP3)

    1 Core; 2 Tuners - (Internal, Angel MPEG Device); NTSC reception/recording Standards (USA)

  • Sat, Nov 14 2009 2:18 PM In reply to

    Re: Installation, Configuration and FAQs (DVRMSTB 1.1.0.8)

    Dear Babgvant,

    I don't exactly know where to put this, but I have an issue. I hope you were able to read my original post sometime, to give you an idea of what happened; my issue now is with installation problems.

    I have tried to reinstall DVRMSTB 1.1.0.8 and the setting for the following 3 tabs (excluding "DVRMSToolbox) are blank. Then I tried installing DVRMSTB 1.2.1.9 again, and that one says "error in package". Note, this is at least the 4-5th time I have tried to install after deleting the DVRMSToolbox Folder with outdated settings.

    It is actually quite strange, because before I foolishly, messed around with the Program Folder, I could at least operate the Vista version... despite the former errors, that possibly still occur for others while processing.

    However, if you know of any knowledge about this, or when a newly released version for XP or Vista comes out, please write back. I hope to be able to install a newer version of TB, with your answers, so I can remove most of the commercials automatically again... cause I'm just learning how to edit timecodes, etc. and it takes significantly longer to do this manually.

    Until then though, please note this again as an issue.

    P.S. Nero asked me to convert my .dvr-ms files to .mpg files first, and they recommended your software or another tool somewhere to do so. So I need this software to work, cause right now, I am using MCEBuddy for now, because I probably would have the same troubles if I used Nero 9 again still.

    P.P.S. One question I do have, is if H.264 videos (MP4 or AVI in MCEBuddy's case) is able to detect commercials as well... because I use MCEBuddy's profile for converting to H.264 .avi files, because of quality. I guess I'm asking for a suggestion or difference explanation, so I can finally start my processes again.

    Gregory

Page 1 of 1 (2 items)
@2008 andy vt
Powered by Community Server (Non-Commercial Edition), by Telligent Systems